登录

中关村在线

一言不合就要升级系统 《口袋妖怪》加入AR功能

Niantic日前宣布,在2月底的时候,用户将需要兼容iOS 11的iPhone或iPad手机才能开玩《Pokemon Go》。这家公司计划在2月28日为《Pokemon Go》推出更新,届时游戏将不再支持无法兼容iOS 11的旧版本iPhone和iPad,包括iPhone 5和iPhone 5c。

新版《Pokemon Go》(图片来自映维网)

以下是我们整理的受影响设备,包括从2011年-2013年开始上市发售的机型:iPhone 5、iPhone 5c、iPad (第四代)、iPad (第三代)、iPad mini (第一代)、iPad 2。

在2月28日后,受影响设备的用户将无法访问他们的《Pokemon Go》账号,或者使用PokeCoins或其他物品。他们将需要更换至支持机型才能继续开玩游戏。另外,试图通过以上设备访问《Pokemon Go》的玩家将会收到一条信息,提示他们需要更换至支持设备。

Niantic表示,这一举措是因为《Pokemon Go》的优化导致,这使得旧iOS版本的设备无法继续支持游戏的性能,比如说最新的AR+模式(基于苹果ARkit,面向兼容iOS 11的iPhone 6s和以上版本)。

(文章转载自映维网)

热门评论(2条)
点击查看更多评论

相关阅读

热文排行

点击查看更多内容
点击查看更多排行

论坛精选

逛论坛 提问题
点击查看更多论坛精选

最新问答

查看更多问答

热门手机应用

中关村在线手机客户端 手机QQ浏览器 应用宝 360手机助手
点击查看更多应用

推荐

换一批
全站导航

热门推荐

数码资讯

其他

发评论,赚金豆